PDA

View Full Version : 127.0.0.1 - ubuntuforum user visits site - strange



nowshining
December 31st, 2007, 07:05 AM
this is strange, a user with a refer from ubuntuforums.org visited my site on Dec. 30 2007 @ approx. 6:33am with firefox and linux, however there is no IP except for 127.0.0.1 which is a local ip, the site is hosted on freewebs so what could this mean? This is the only one showing 127.0.0.1.

I'm pretty curious as to why it shows 127.0.0.1 w refer of the forums here, as I'd really like to know....

Artificial Intelligence
December 31st, 2007, 07:12 AM
127.0.0.1 is you. It's your local IP for your computer :lolflag:

nowshining
December 31st, 2007, 07:17 AM
funny, but I didn't click a refer link on the forums - i have refering set to 0 and turned off in swiftfox..so ur answer is not relevant to mine..

I know 2 facts

1.)I did NOT click a link to go my own website on the forums this morning and

2.)I have referrring turned off in about:config

LaRoza
December 31st, 2007, 07:43 AM
Perhaps the host visited it?

riven0
December 31st, 2007, 07:52 AM
Perhaps it's a ghost in your computer. :)

Paqman
December 31st, 2007, 07:56 AM
Erm, wild stab in the dark: Fasterfox prefetching?

nowshining
January 1st, 2008, 01:36 AM
ghost - na, funny tho, fasterfox I have it but I do not have pre-fetching on, neither do I have pipelining on.

I visit the site almost daily via exact url to check up on it and see if I missed something, also I do not host the site from my machine at all, it's all freewebs hosted from top to bottom and I use dial-up and my ip range is in the range from 4.0.0.0. - 4.255.255.255.

It's quite fascinating that it's from a localhost but refer is the forums...