View Full Version : compizconfig-settings-manager

November 29th, 2007, 06:58 PM
My compizconfig-settings-manager program is so messed up. The icons for the pictures in the window are missing and they were their. I have reinstalled it removed it and then installed it again. And I have even went and looked for the icons myself, which I found in the spot they are supposed to be in. Is there any way to fix this?

December 4th, 2007, 09:48 PM
So uninstalling and reinstalling did not fix anything? I'm sorry, I am unsure of what is stated.

December 5th, 2007, 11:26 PM
No uninstalling it and reinstalling it didn't fix it at all.

December 8th, 2007, 06:32 AM
I did a search and couldn't find any problem *exactly* like what you are having within the compiz-settings-manager itself. It would be useful to gather a bit more information (system specs, version information etc., version of Ubuntu......). But from now on, I do recommend posting/posing this question to group of users over at:

Desktop Effects & Customization (http://ubuntuforums.org/forumdisplay.php?f=223)

Because I think they would be most likely to be able to assist you in this issue.

Go ahead and mossy on over there and post your question up with as many details as you can. I'm sure someone can come up with an answer or at least point you in the right direction.



January 24th, 2008, 02:08 AM
try installing the librsvg2-common package from the repos

January 25th, 2008, 01:51 PM
Tried it. Nothing.

January 26th, 2008, 08:04 PM
Wow, this is still going on! I remember when I had this problem I had to do a fresh install of Ubuntu. I had done the upgrade to 7.10 and then this issue started happening. The only thing that fixed it for me was a format of my hard drive and then a fresh install...

That's usually out of the question for most people, but I thought I would throw that in there.

No one else was ever able to help? Wow. I thought you got a resolution by now! I can't believe it's still an issue.

April 29th, 2008, 06:09 AM
try installing the librsvg2-common package from the repos

Thanks, I ran into the missing art problem and tried your post. After installing librsvg2-common I reinstalled compizconfig-settings-manager and the problem was fixed.

April 29th, 2008, 09:57 PM
Yay! I works now. Finally. After I upgraded from Gusty to Hardy, the pictures started showing up. I don't know how the upgraded fixed it, but it did. I hope it stays that way.:KS:KS

May 4th, 2008, 09:19 PM

Finally! I'm happy this is solved!