PDA

View Full Version : VMD 1.8.6 on ATI 9700 Pro - weird opaque newcartoon



Cantabile
November 20th, 2007, 12:01 PM
Hi,

Just installed VMD 1.8.6 32-bit OPENGL binary on my Feisty Fawn desktop with an ATI Radeon 9700 Pro video card. Everything worked fine until I loaded a PDB file - the opaque NewCartoon mode of the protein looks weird - looks 2D and no light/shadow effect, while other modes like the transparent NewCartoon looks perfectly fine.

Tried to install the native ATI display driver through Restricted Drivers Manager, but it only made things worse - the display was messed up, buttons were not where they appeared to be - anyway made the system totally unusable. :confused:

Tried to downgrade VMD to 1.8.5 and 1.8.4 also didn't help.

Anyone experienced similar problem? Anything else I can try?

Thanks a lot

DRichman
July 17th, 2010, 12:32 AM
It has been a while since this original post, but I might have a related issue and wonder if understanding of the graphics issue would help.

Just started using the Linux 32-bit OpenGL VMD 1.8.7 on my laptop running Ubuntu 9.04. Graphics card is ATI Mobility Radeon 9600. Driver seems to be built into Ubuntu.

Several times now in trying out VMD the computer has either become unresponsive (no keyboard inputs work), or the screen has gone black and the system is thus unresponsive. I have been doing seemingly different things in VMD each time---they seem to occur while changing graphical representations of the molecule.

I'm thinking this might have to do with graphics drivers. How should I pursue this? Update the open-source driver? Change to a proprietary one?

Have you made progress on your issue, Cantabile?