PDA

View Full Version : [SOLVED] MythTV Focus



Tteddo
October 29th, 2007, 08:01 PM
I have an obscure problem. I run a dual head setup (ATI) and have the digital out go to my 1080p TV in native mode, and the VGA out go to a monitor that has a USB wireless keyboard and mouse that I use as a computer. It is set in xorg.conf like this :
Screen 0 LeftOf Screen 1
On my old setup with FC Core 4 in 2004, if I moved the mouse over to the TV and clicked the focus was on MythTV and I could use the keyboard to control it fine. With the new one (the newest Mythbuntu) I have to not only click over on the TV side, but hit ALT TAB to mythfrontend to gain focus. Without Myth running, it works like the old setup (click to focus).
Anyone have any ideas?

superm1
October 29th, 2007, 09:35 PM
I have an obscure problem. I run a dual head setup (ATI) and have the digital out go to my 1080p TV in native mode, and the VGA out go to a monitor that has a USB wireless keyboard and mouse that I use as a computer. It is set in xorg.conf like this :
Screen 0 LeftOf Screen 1
On my old setup with FC Core 4 in 2004, if I moved the mouse over to the TV and clicked the focus was on MythTV and I could use the keyboard to control it fine. With the new one (the newest Mythbuntu) I have to not only click over on the TV side, but hit ALT TAB to mythfrontend to gain focus. Without Myth running, it works like the old setup (click to focus).
Anyone have any ideas?
Try to play with the Xfce focus settings. You can change it so the window under the mouse gains focus.

Tteddo
October 30th, 2007, 04:19 PM
Well, that was blindingly simple. That actually works better than having to click. Thanks!