PDA

View Full Version : [all variants] k9copy mpeg4 conversion issues



joker
October 21st, 2007, 12:39 AM
I just upgraded from feisty to gutsy. In feisty K9copy worked just fine, now in Gutsy I am unable to convert to Mpeg4. It will process some of the movie then just hang and never finish. I don't have any problems with coping the dvd to the computer, just converting to Mpeg4. For now I am using DVD::Rip and it seems to be working fine. Anyone experiencing the same thing or have any ideas?

Thanks

matthiku
June 1st, 2008, 01:39 PM
I have 8.04 and exactly the same problem. It was working once or twice, and now it always runs up to about 90 % of the first pass and then stays there.

This is what I do:

Open the DVD, it recognizes one title.
Testing playback, works fine 'til the end...
I select XviD as Codec and a file size of ~ 1400-1600 MB
2 pass is activated
audio: just copy, but I also tried mp3(lame)
then selecting create MPEG4 and choosing file name

off you go, and after 90 %, it keeps running, but no progress any more

is there any log file from k9copy which can be checked?

Joeb454
June 1st, 2008, 01:52 PM
I think you may be better of creating a new support thread, a different Ubuntu release and most likely a different release of dvd::rip may come into play here.

bapoumba
June 1st, 2008, 02:12 PM
Moved out of the archive, prefixed with "All variants".