PDA

View Full Version : [SOLVED] No apareix el routeplanner



utep
July 29th, 2007, 05:33 PM
Recupero aquest post per el mateix problema...
En el meu cas he instalat desde terminal l'aplicació "routeplanner" però ara no el trobo i editant menus tampoc...
Tot i així está instalat:


apt-get install routeplanner
S'està llegint la llista de paquets... Fet
S'està construint l'arbre de dependències
Reading state information... Fet
routeplanner ja es troba en la versió més recent.
The following packages were automatically installed and are no longer required:
libopenexr2c2a libartsc0 kdelibs-data liblualib50 libpcre3 liblua50
Use 'apt-get autoremove' to remove them.
0 actualitzats, 0 nous a instal·lar, 0 a eliminar i 9 no actualitzats.


Merci per endavant!
utep

papapep
July 29th, 2007, 05:54 PM
Doncs si està instal·lat no tindràs cap problema per a executar-lo. Pots fer-ho teclejant "alt+F2", t'apareixerà una finestreta on si poses "routeplanner" (sense les cometes, clar) t'hauria de funcionar.

utep
July 29th, 2007, 06:12 PM
He provat això que m'has dit papapep i m'apareix l'error:

"No s'ha pogut trobar l'aplicació o el fitxer"

papapep
July 29th, 2007, 06:39 PM
Bé, crec que t'hauries d'instal·lar el "routeplanner-gnome" que és l'interfície gràfica del routeplanner. Un cop ho hagis fet, suposo que amb Alt+F2 i posant-hi "routeplanner-gnome" ja et rutllarà tot plegat.

Per cert, moc tot aquest tros de conversa a un nou fil, que ens n'hem anat molt del tema original.

ATENCIÓ: He trobat que l'executable del routeplanner es diu grplan (quins pebrots que tenen...). Doncs ja saps què hauràs de posar a la finestreta d'execució de l'alt+F2 :-)

utep
July 29th, 2007, 07:35 PM
merci papapep!
Tema solucionat.


De totes maneres el programa no era lo que m'esperava... defet estic buscant lo més similar a l'autoruote express de windows per ubuntu... no se si tirndràs alguna sugerència...

Merci per tot!
utep

papapep
July 29th, 2007, 07:49 PM
No et puc aconsellar amb això, i no crec que hi hagi gaire oferta de programes d'aquests per a gnu/Linux, sincerament.