PDA

View Full Version : [SOLVED] Java Problem



bskafh
July 29th, 2007, 01:02 AM
Hi, I am a new Ubuntu user and I am having a problem installing the java run time environment.
I installed JRE 1.4.2 and it was working fine until I tried to upgrade it to the new version. I had some problems, so i reinstalled JRE 1.4.2 to try and repeat the whole thing and I keep getting this when I run "java -version"

bilo@bilo-laptop:~/Desktop$ java -version
The program 'java' can be found in the following packages:
* j2re1.4
* gij-4.1
* kaffe
* jamvm
* java-gcj-compat
* cacao
* sablevm
Try: sudo apt-get install <selected package>
Make sure you have the 'universe' component enabled
bash: java: command not found


any help? thank you