PDA

View Full Version : USN-489-2: redhat-cluster-suite vulnerability



rss-bot
July 19th, 2007, 04:00 PM
Referenced CVEs:
CVE-2007-3380


Description:
================================================== ========= Ubuntu Security Notice USN-489-2 July 19, 2007 redhat-cluster-suite vulnerability CVE-2007-3380 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: redhat-cluster-suite-source 1.20060222-0ubuntu6.1 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: USN-489-1 fixed vulnerabilities in the Linux kernel. This update provides the corresponding fixes for the redhat cluster suite kernel sources. Original advisory details: A flaw was discovered in the cluster manager. A remote attacker could connect to the DLM port and block further DLM operations. (CVE-2007-3380)





More... (http://www.ubuntu.com/usn/usn-489-2)