PDA

View Full Version : Actualització Automatix2 [error]



prostata
May 30th, 2007, 08:38 AM
El tema és el seguent: faig servir automatix en el meu ubuntu fesyti la versió 1.1.4.5 i funciona correctament, però l'actualitzador del sistema te una nova verisió per instal-lat és la 1.1.4.7.6, quan l'instalo a leshores deixa de funcionar aquesta i diu que es per ubuntu 6.10 edgy.
Total torno a instal-lar la de sempre i funciona...¿perquè passa això en l'actualització d'aquest soft?? ara cada vegada tinc pendenta l'actualització d'automatix2 i cada cop li haig de dir no, gràcies, per la mala experiencia, ¿hi ha alguna raó o forma d'evitar aquesta actialització automàticament??

gràcies

zvacet
May 30th, 2007, 10:25 AM
Maybe I can help you if you tell me what do you want to install.For Automatix problems it is better to go to the Automatix forums or faq.You will get your answer quicker.

prostata
May 30th, 2007, 10:37 AM
Maybe I can help you if you tell me what do you want to install.For Automatix problems it is better to go to the Automatix forums or faq.You will get your answer quicker.


Epppppp!!!!!!!!!!!! si entens el catalá, com és que no respons en catalá ??????;)

eselma
May 30th, 2007, 11:07 AM
Hi ha persones que entenen un idioma (tot i que no sàpiguen quin nom té, potser és el cas); però no tenen capacitat per parlar-lo o, més difícil encara, escriure'l.

Diu que potser et pot ajudar si li dius què vols instal·lar amb Automatix (N. del T.: aquesta aplicació no fa res que no es pugui fer del mode clàssic, llevat d'embolicar els repositoris, com segurament et passa a tu). D'altra banda, et suggereix que per a les consultes relacionades amb Automatix potser és millor adreçar-te al seu propi fòrum.

Pensa que el nostre fòrum conviu amb molts altres en diversos idiomes; i si fas una cerca als fòrums o amb Google mateix, es fàcil arribar al fòrum en català o en txec. Si vols ajudar algú, normalment li dius amb una llengua franca (que potser tampoc és la teva): abans en llatí, ara en anglès.

Respecte al tema del fil, estic d'acord amb zvacet i molts altres membres de la nostra comunitat: és preferible instal·lar les aplicacions "especials" manualment, ara no és gens difícil, i més segur que amb Automatix (especialment el 2) o EasyUbuntu. Jo fa temps que ja no els uso.

prostata
May 30th, 2007, 11:29 AM
Hi ha persones que entenen un idioma (tot i que no sàpiguen quin nom té, potser és el cas); però no tenen capacitat per parlar-lo o, més difícil encara, escriure'l.

Diu que potser et pot ajudar si li dius què vols instal·lar amb Automatix (N. del T.: aquesta aplicació no fa res que no es pugui fer del mode clàssic, llevat d'embolicar els repositoris, com segurament et passa a tu). D'altra banda, et suggereix que per a les consultes relacionades amb Automatix potser és millor adreçar-te al seu propi fòrum.

Pensa que el nostre fòrum conviu amb molts altres en diversos idiomes; i si fas una cerca als fòrums o amb Google mateix, es fàcil arribar al fòrum en català o en txec. Si vols ajudar algú, normalment li dius amb una llengua franca (que potser tampoc és la teva): abans en llatí, ara en anglès.

Respecte al tema del fil, estic d'acord amb zvacet i molts altres membres de la nostra comunitat: és preferible instal·lar les aplicacions "especials" manualment, ara no és gens difícil, i més segur que amb Automatix (especialment el 2) o EasyUbuntu. Jo fa temps que ja no els uso.

Moltes gràcies per la teva observació, de fet hi entes el que em deia, només m'ha sorpres el fet de que algú no catalá o coneixedor de la llengua em respongues, res més que això, però si aquesta persona es pot sentir ofessa, des de ja li demano disculpes.

salutacions

papapep
May 30th, 2007, 10:20 PM
Moltes gràcies per la teva observació, de fet hi entes el que em deia, només m'ha sorpres el fet de que algú no catalá o coneixedor de la llengua em respongues, res més que això, però si aquesta persona es pot sentir ofessa, des de ja li demano disculpes.

Ja em diràs tu per què s'ha d'ofendre ningú pel fet d'entrar a un fòrum que no és del seu idioma i no entendre'l. T'ofendràs tu si vas al fòrum en txec i escriuen en txec??? Crec que hem de ser una miqueta més conscients de la nostra identitat i no ser sempre tan servils. O és que només tenen dret a existir els altres????
Respecte el teu problema, el meu únic consell és que oblidis l'automàtix i aquestes collonades. Amb les eines "estandard" de l'Ubuntu fas el mateix i més segur. Difícilment tindràs problemes de corrupció de bases de dades de paquets, i si et passa probablement serà culpa teva, amb apt-get, aptitude, synaptic o adept.

Salutacions.