PDA

View Full Version : WiFi driver security vulneribility found on Linux



Sunnz
April 19th, 2007, 07:47 AM
http://www.pcworld.com/article/id,130717-pg,1/article.html

Just wondering if the patch is in Feisty or 6.XX at all?

bikeboy
April 19th, 2007, 08:16 AM
Not sure if this was the specific issue, but a madwifi security fix was released earlier this year for 6.10. If issues affect older releases the fixes are added to their kernels too.

http://article.gmane.org/gmane.comp.security.full-disclosure/50463/

I found this through the security announcements part of the these forums.