View Full Version : Won't let me install Idle OR Eric ???

April 9th, 2007, 11:09 PM
When I try, I get a message that my system is not supported???

"IDLE cannot be installed on your computer type (i386). Either the application requires special hardware features or the vendor decided to not support your computer type."

Eh?? Thanks.

April 9th, 2007, 11:55 PM
I think IDLE is already installed with python, but I could be wrong. Some more information on what you're trying to install would be helpful, like the commands/packages you use and the output of:
uname -a
cat /proc/cpuinfo

April 10th, 2007, 12:04 AM
I can't see Idle in any of the menu options. Python is installed, and I can run it from a terminal.

I just tried add/remove from the menu to install Idle. Also Synaptic.

It's past midnight here in UK, so please excuse me if I must go. Very tired!
I do appreciate your help.

I will return tomorrow. Thanks.

April 10th, 2007, 12:09 AM
Just type 'idle' in a shell, that should start it. For some reason IDLE doesn't show up in the Gnome or Xfce4 menus by default, but you can always add it yourself.

April 10th, 2007, 12:20 AM
I tried that, just says 'command not found'. Thanks.