PDA

View Full Version : splash screen ubuntu



retaliator666
March 27th, 2007, 02:41 PM
after I installed the 686 kernel instead of the 386 kernel my keyboard didnt work, so I had to add the option USB-handoff in the grub menu.list. Now I dont have the ubuntu splash screen anymore (although the options quiet and splash are added in menu.lst).
The first line that appears after boot is:
"usb 1-1: device not accepting address 2, error -71