View Full Version : Herd5 Alternate Disc (386) - Cannot Install

March 16th, 2007, 02:24 AM
Ok I have tried several times and the same results.

I downloaded the alternate disc via, torrent, and done a cd integrity test which passes, and burnt the cd at 4x, booted up.

So I boot the disc, on a Dell Optiplex GX400;
P4 1.4
120 GB Pata drives

So first bug, the automatic keyboard layout cannot detect my keyboard properly at all, so after manually picking out the layout, I then move on to partitioning, I am able to partition everything properly and then move on to installation where once it gets to 90% the select and install software portion of the installation, the installer just hangs.......and then nothing happens......

/going to test the live disc to see if I get better results.

March 16th, 2007, 04:04 AM
ok edit and correction, I left the installer alone for an hour and at 90% and when I got back it had installed but gnome-panel crashed on the first boot.

April 3rd, 2007, 08:16 PM
Mine has been sitting at 90% for half an hour now...what do you think the chances of it recovering are?

April 3rd, 2007, 08:21 PM
Ok it continued the install...after about 1/2 sitting there...maybe something to fix before this goes out of beta. I'll post up a bug report.

April 4th, 2007, 03:30 PM
I'm sitting at the same point right now. My system is an Intel chipset and CPU and has an ATI card. Two hard drives are both SATA. I was running Dapper before but decided I wanted a fresh install. I tried an install about an hour ago and it hung at 90% with no apparent activity. I thought it hung so I went through and redid everything but it hung in the same spot again. I'm going to let it sit a while and hope it continues.

If you filed a bug can you provide a link to it?

Edit: After about 15 minutes the install continued without issue. Completed, rebooted, logged in as 'oem', ran oem-config-prepare, created my account, rebooted, logged in, all good. Running updates now.