PDA

View Full Version : new ubuntu user - broken dependency in gnomesword



will m.
February 9th, 2007, 12:24 AM
Greetings,

I am a very new (three weeks) Ubuntu user who would like to install Gnomesword. However, I have found that I when I use Synaptic to download and install I get the following message:


gnomesword:
Depends: libsword5c2a (>=1.5.8-7) but it is not installable

So far I haven't found anything in the Ubuntu Christian Edition forums that would help.

Has anyone encountered this before? If so, have you been able to resolve it?

Will M.+

will m.
February 9th, 2007, 12:46 AM
Ok,

Found a solution that will resolve the dependency issue here:

http://www.ubuntuforums.org/showthread.php?p=1860728

Then went on to install Gnomesword with Synaptic without incident.

Will M.+