PDA

View Full Version : Install fails badly... No Wireless with MadWifi Dump.



lorenco
January 24th, 2007, 11:35 AM
I downloaded the first Herd 2 Live CD / Install image...

Boot hung on me for a while... realized it tried to load the MadWifi module that fails....
gparted failed... and I got no where... Got the posting that it's fixed and then downloaded the Daily build on 22 Jan.

Now the boot continued without intervention although the Mad Wifi Mod is still broken. I only run Wireless at home so I am slightly buggered :confused:
I proceeded with the install. GParted worked (but only the first time).
The install then proceeded ok but loading the PCI modules then hung. I had to kill the install

The second time I tried the install I got another dump on starting gparted

Looks like I am stuck. most features on the live CD seem to work (besides the Wireless)....

Still lots of work needed here....

PS Running a T41 Thinkpad Laptop with Athreos Chipset Wireless Lan.

Seen better but are hopefull I can get going sometime....

pochu
January 24th, 2007, 02:15 PM
Could you report the bugs in Launchpad? But first search for theme, because they may have already been submitted.

Regards
Pochu

lorenco
January 24th, 2007, 02:24 PM
I know the MadWifi bug is reported.... Saw updates on Launchpad.
The GParted is also logged (although they mentioned a fix was produced...)

Will have to go through the setup again to get the PCI drivers lockup but I have to get past the gparted bug first.... hmmmm:D

Will do that in good time....