View Full Version : Problem with browsing - Not connected to Ubuntu

January 11th, 2007, 05:39 AM
I have one weird problem, since it is not connected to Ubuntu i will post it here.
I am one of staff members of this (http://www.hpcharm.com) web site. It is Harry Potter Fan site on Croatian. I live in Australia but my first language is Croatian. Site is hosted in USA.
Problem is i cannot access site. It says " Timed out". But i know that it is up and running because everybody else can access it. I tried with Firefox, Konqueror, Opera and IE
I can access it with help of www.browsems.info or any other web proxy. I tried just typing IP adres (maybe some problem with DNS) but still same.
I am not aware of any ban or anything and Webmaster (who is my long term friend) said that he didn't put any restriction on Australian IP adresses or asked host to do so.
Anyone got any ideas what's the matter?

If you have no idea what's the problem could you just try to open site and post result (preferably if you are from Australia).

January 11th, 2007, 06:09 AM
Works for me and I am in OZ too.

The IP address probably won't not work if it is hosted on a multi-site server some of them seem to check the URL as well as the IP

I would try another DNS server.

January 11th, 2007, 06:20 AM
Thanks for tip. I use OpenDNS (http://www.opendns.com/), not default iiNet DNS. I'll try to change, maybe OpenDNS got some problems.

January 11th, 2007, 08:49 AM
There was problem with OpenDNS, i use iiNet DNS now and it wors great! Thanks for the tip.