PDA

View Full Version : Backports Went Down



XDevHald
May 9th, 2005, 01:20 PM
Just to let everyone know that the Backports are down at the moment, so please note that this has been notified to the one who is running the 3rd Party Projects

RadioImp
May 9th, 2005, 01:38 PM
Ah, thanks for the notice, wondered why things weren't updating properly.

ubuntu-geek
May 9th, 2005, 02:06 PM
fixing

sandyeggoboy
May 9th, 2005, 08:39 PM
fixing


i too had been seeing this ... now I know. Thanks for the update!!!

rayde
May 9th, 2005, 09:29 PM
looks to be working for me now

jdong
May 10th, 2005, 04:04 PM
http://ubuntuforums.org/showthread.php?p=165370

I'm still getting user reports about slow repo access... hmm....

pdt677
May 10th, 2005, 05:42 PM
I was getting 1 - 5 kB/s when I did

wget http://backports.ubuntuforums.org/backports/dists/hoary-backports/main/binary-i386/mozilla-firefox_1.0.3-2%7E5.04ubp1+1.0.2-0ubuntu5_i386.deb

this morning (and last night at home too) on an otherwise very fast connection. :???:

deception
May 11th, 2005, 10:54 AM
Working good here, thanks for fixing guys :grin:

And also thanks to the team that deals with b/p, I am very much grateful!

k-sea
May 16th, 2005, 01:21 PM
looks like backports is running into this error again. Haven't seen a new post on this topic so though I would just ad to this one. was up on saturday but down sunday and still today.

W: Failed to fetch http://backports.ubuntuforums.org/backports/dists/hoary-backports/main/

500 Internal Server Error

W: Failed to fetch http://backports.ubuntuforums.org/backports/dists/hoary-backports-staging/main/

500 Internal Server Error

Regards,

Casey

XDevHald
May 16th, 2005, 01:26 PM
looks like backports is running into this error again. Haven't seen a new post on this topic so though I would just ad to this one. was up on saturday but down sunday and still today.

W: Failed to fetch http://backports.ubuntuforums.org/backports/dists/hoary-backports/main/

500 Internal Server Error

W: Failed to fetch http://backports.ubuntuforums.org/backports/dists/hoary-backports-staging/main/

500 Internal Server Error

Regards,

Casey
Yeah, it happens just need'em to get a cleanup is all ;)

jdong
May 16th, 2005, 01:50 PM
pid 9088 (httpd), uid 80: exited on signal 6
pid 11917 (httpd), uid 80: exited on signal 6
pid 11909 (httpd), uid 80: exited on signal 6
pid 11901 (httpd), uid 80: exited on signal 6
pid 11928 (httpd), uid 80: exited on signal 6
pid 16010 (httpd), uid 80: exited on signal 6



this one looks slightly worse.... :(

jdong
May 16th, 2005, 01:55 PM
ubuntu-geek, when you get a chance, can you set up a cron job (at like 1 hour intervals) to run /home/jdong/sync_repo.sh ?