PDA

View Full Version : ubuntuforums from XP



insane_alien
November 29th, 2006, 11:42 AM
ok so this is the first time i've viewed the forums from XP in a looong time (i'm on a uni computer and meant to be doing a lab report) and i must say, they look crap from this rig. with ubuntu, the look awesome but theres just something missing viewing them from XP. it doesn't feel natural. everything just looks awkward. any idea why this could be?

AlexC_
November 29th, 2006, 11:44 AM
they look exactly the same to me, there is no difference when I'm using FF on Ubuntu and FF on XP.

ixus_123
November 29th, 2006, 11:47 AM
maybe your green & blue is clashing

if you're using firefox I think F11 will full screen it for you, getting reid of nasty XP colours

Circus-Killer
November 29th, 2006, 11:48 AM
well, at work i'm forced to use XP and IE, and the forums look the same as on my home machine (ubuntu + FF). so, i dont know, maybe it's just an optical illusion. like when you looking at parallel lines that dont look parallel.

Josh1
November 29th, 2006, 11:51 AM
Windows XP -> theres your problem! The softbrown of ubuntu makes the forums and the site blend in perfectly! :)

ajgreeny
November 29th, 2006, 12:04 PM
Probably just the default font set-up in firefox in the different platforms. See if you can change the fonts used in firefox on the winXP comp (if you're allowed) and get it how you like it. You may still be stuck with winXP's general appearance, however.

DoctorMO
November 29th, 2006, 12:14 PM
I've heard Firefox 2.0 for windows xp has problems using anti-aliased fonts. some production and design guys I know were going ape about it.

To be honest I couldn't care less.

Lucifer The Dark
November 29th, 2006, 12:19 PM
Surely Firefox, no matter which OS it's sitting in, is the same? Of course if you're using Internet Exploder to view this place (or anywhere else for that matter) you'll not get the best experience out of it.

insane_alien
November 29th, 2006, 01:37 PM
it was IE i was using to veiw them. i've never done that before. they honestly look crap, i thought i'd wandered into the wrong site because of it. i'm back on good ol linux now and they look good again.

ubuntu-geek
November 29th, 2006, 02:26 PM
I just fired up firefox 2.0 on windows xp and the site looks the same to me as it does on OSX and Linux.. Shrug..

Klaidas
November 29th, 2006, 10:25 PM
Look the same for me too (FF2 On Ubuntu and FF2 on WinXP)

chaosgeisterchen
November 29th, 2006, 11:04 PM
Maybe you're missing the font smoothing (with ClearType turned off while using Windows) ?

aysiu
November 29th, 2006, 11:18 PM
I've moved this to the proper subforum.

KiwiNZ
November 30th, 2006, 12:09 AM
ok so this is the first time i've viewed the forums from XP in a looong time (i'm on a uni computer and meant to be doing a lab report) and i must say, they look crap from this rig. with ubuntu, the look awesome but theres just something missing viewing them from XP. it doesn't feel natural. everything just looks awkward. any idea why this could be?

Can you provide a screen shot ?