View Full Version : Can not post to forum

October 8th, 2006, 12:40 PM
I have been trying to post to the Edgy forum since last night and have not been able to do so. Is there something wrong with my Edgy machine or is there a problem with these forums ?


October 8th, 2006, 03:35 PM
What kind of error are you getting? More details please.

October 8th, 2006, 08:57 PM
No error, the thread that I am composing and submitting just never shows up on the forum listing.

I am trying to post this thread to the Edgy Dev. section regarding a problem I am having when attempting to run the ./fpd command for my folding-at-home program.

When I issue the ./fpd command, I get a listing of about 5 lines regarding some type of display problem but when I try to attached those lines to a thread, the thread never shows up as having been posted. I have tried copy and pasting the lines in and I have also tried adding to the thread as an attachment, in either case the thread does not show on the posted threads

P.S. - I also now can not even post to other forum sections even without including the above mentions 5 lines of terminal displayed error code (i.e. can not even post a simple test message to the beginner section). I believe one of the most recent updates has really borked things badly.