PDA

View Full Version : Forum errors



aktiwers
October 4th, 2006, 05:03 PM
I dont know where to post it, so I post it here.

I have been getting some errros here on the forum. When I click the small links up at the top of the forum.

These:
http://ubuntuforums.org/images/misc/navbits_start.gif (http://www.ubuntuforums.org/newthread.php?do=newthread&f=123#) Ubuntu Forums (http://www.ubuntuforums.org/index.php) > Community Discussions (http://www.ubuntuforums.org/forumdisplay.php?f=4) > Ubuntu Cafe (http://www.ubuntuforums.org/forumdisplay.php?f=11) > Resolution Center (http://www.ubuntuforums.org/forumdisplay.php?f=123)


It ask me to download a PHP file? Then I say no, and it takes me to this page, saying only this:


Fatal error: Direct instantiation of vB_Postbit class prohibited. Use the vB_Postbit_Factory class. in /includes/class_postbit.php on line 239

Thought you would like to know.

matthew
October 4th, 2006, 05:07 PM
This is the more appropriate place to post this.

BTW, I would like to confirm this problem...assuming this posts correctly. :)

aktiwers
October 4th, 2006, 05:09 PM
Actually its randomly on all links on the forum.. even when I tried to post the above topic, I got that error again. Maybe somebody is updateing the forum?

bigken
October 4th, 2006, 05:10 PM
Im getting it also ](*,)

Fatal error: Direct instantiation of vB_Postbit class prohibited. Use the vB_Postbit_Factory class. in /includes/class_postbit.php on line 239

ComplexNumber
October 4th, 2006, 05:33 PM
yeah, me too. it appears to have been fixed now.

ubuntu-geek
October 4th, 2006, 05:36 PM
Yeah.. :)