PDA

View Full Version : glade



elwis
April 13th, 2005, 06:04 AM
Just a question!!
why is the glade version which I got when apt-getting it, without support for Gnome widgets? I can only use gtk2 widgets, not gnome ones.

Gnome dialogs etc are a lot easier to get going at once, so i miss them in my palette.

Sure, gtk2 is a must if you plan to go cross-platform, but i develop on gnome for gnome and don't care about anything else :(

MarkHoward
April 13th, 2005, 08:08 AM
aptitude install glade-gnome-2

elwis
April 13th, 2005, 05:58 PM
Now.. that was a nice one - thank you :)