PDA

View Full Version : Wine freezes my system



M4C C41N
September 20th, 2006, 07:20 PM
Hi everybody, and sorry for my bad english ;)

I try to run wine since a long time and my problem is, when I launch winecfg, or a game with "wine xxx.exe" my system crashes, I can't kill X, and I must reboot manually :(

That is what happened when trying on my k7 kernel (yes, i am using a athlon xp) but on my 386 kernel, Wine works fine !

I am using a nvidia gpu, I tried with the vesa driver, it is the same, the probleme comes from the kernel version .

Can someone help me, I can't play any game for the moment (except TuxRacer :D )

EDIT : cvscedega works fine on my k7

M4C C41N
September 21st, 2006, 02:45 PM
Nobody can help me ?

rastilin
September 22nd, 2006, 04:54 AM
Give it time, it's an obscure problem.

Well wine isn't exactly reliable so this is hardly surprising. I haven't had the same problem so maybe it's a corrupt version. Try installing "linux-686" and see if the problem continues to happen. If it does you might also try reinstalling with the latest wine from winehq's ubuntu repository.

M4C C41N
September 22nd, 2006, 04:00 PM
Thanks for the answer, i will try to install linux-686 as you say but i have better performance with k7 than 686 no ?

M4C C41N
September 24th, 2006, 02:30 PM
I tried with a 686 kernel and it freezes too :( I must stay on 386 :oops:

jroon
October 20th, 2007, 06:03 AM
I'm having the same problem, and at least one other person is too. Have look at this bug. Maybe it would help if you posted there too:

https://bugs.launchpad.net/ubuntu/+source/wine/+bug/149609

hikaricore
October 20th, 2007, 09:06 AM
This thread is a year old. Closed.

If you are having trouble please make a new thread giving more details than just "me too".