PDA

View Full Version : Possible new section "LTS"



Omnios
September 11th, 2006, 06:53 PM
Just thought of something because I just installed the laterst version of MudMagic. Basicly I had to download and install Edgy packages to get it to run. Also I used to notice a lot of libs req from the next release neer the end of its release life.

This brings me to think that in a while there would be a lot of dependancy issues that will require some updating of lib packages etc. Now the reason for a long term support section on the forum is to address these issues and hopefully come up with selutions. This would also be benificial to the poeple maintaining the LTS packages in pointing out problem areas.