View Full Version : tried every thing but gnopernicus still talks in consistently

August 26th, 2006, 12:33 PM
hello all,
actually I had asked this question on a previous thread but now the problem is different with the same result.
I am trying to use gnopernicus from ubuntu 6.06.1 and I actually got it talking 2 times. but ever since then I don't have speech from gnopernicus. I tried re installing gnopernicus but that does not work. I even re installed the entire operating system once again.
I disabled the esd sound mixing and tried to runn gnopernicus. again no success.
the problem is that the startup menu of gnopernicus comes up but in the preference of gnopernicus the speach check box is un available. before that it was available when I ahd not re installed gnopernicus. but that time also no speach was available.
I am using a creative vibra 128 sound card and it is being used as cyrus logic in the sound configuration of ubuntu.
Please send me the list of all dependencies for gnopernicus so that I can download all of them.
and I particularly want this along with the list of voices because now I am trying to do it without speech so I wont be able to find the dependencies myself.
and please give me suggestions for solving this problem.
thanking all