PDA

View Full Version : 16.04lts upgrade php to 7.2



Frank P
July 27th, 2019, 06:50 PM
16.04LTS currently has PHP7.0 installed. I think 18.04LTS has PHP7.2
I want to test the new features in PHP7.2
Is it possible to upgrade PHP to 7.2 in 16.04LTS
Thanks
Frank

Frank P
July 27th, 2019, 09:26 PM
Never mind - it was my error. PHP7.0 is all that I need

SeijiSensei
July 28th, 2019, 01:04 AM
For future reference: https://www.liquidweb.com/kb/install-php-7-2-ubuntu-16-04/

You need to add a PPA to your list of repositories as that article describes.