PDA

View Full Version : Trouble after update



jazcabbage
March 26th, 2019, 09:00 PM
I was doing a fresh install on a new hard drive that went with out issues. I installed all the updates, reboot and I get an error screen. Tried reinstalling and updating in terminal, rebooted and same error. Iím not quite sure how to correct this.

ď( /dev/sda2 contains a file system with errors, check forced.
Inodes that were part of a corrupted orphan linked list found.

/dev/sda2: UNEXPECTED INCONSISTENCY: RUN fav MANUALLY. (I.e., without -a or -p options)
fsck exited with status code 4
the root filesystem on /dev/sda2 requires a manual fsck )Ē

houstonbofh
March 27th, 2019, 11:15 PM
Your hard drive may be failing. Look at it with a SMART capable rescue disk. If it shows good, something corrupted your install. Try reinstalling since you have no data there yet.

jazcabbage
March 29th, 2019, 01:10 AM
I can install and boot/reboot with out issues as long as I donít update. The second I installed updates it hang up on rebooting.

houstonbofh
March 29th, 2019, 05:04 AM
If the update is written to the part of the drive that is failing... What does SMART say?