PDA

View Full Version : [ubuntu] Select CD ROM Boot Type (again) Mac



jeremy_bloomfield
March 7th, 2019, 04:48 PM
I cannot get beyond this stage.... I have tried the 'holding down 1 and pressing enter at different black screens' trick - I have tried different keyboards and several different vintages of Mac Mini (mainly the white-top ones with four USB ports). I don't have any problems with new aluminium Mac Minis

I can get the '1' or the '2' to appear but cannot 'enter' the choice before the keyboard hangs up. As I say I've tried Mac keyboards and PC keyboards.

I have tried a new 14.04 and a new 18.04 .iso burn on DVD-R and also a Canonical-bought DVD 14.4. I have also tried USB sticks and external USB HDs flashed by Balena - these are not recognised as startup discs at EFI at all

I have about 20 Mac Minis I can try - all waiting for a good purpose.


Anyone help?

jeremy_bloomfield
March 7th, 2019, 06:15 PM
I'm copying this question to the Apple Hardware section

coffeecat
March 7th, 2019, 06:21 PM
I'm copying this question to the Apple Hardware section

Thread closed.

I you find you have posted to the wrong section, please use the report post button on your post to send a request for a thread move to the staff area of the forum. We are always happy to move threads, if appropriate, rather than close duplicates.