View Full Version : Password in terminal

February 14th, 2019, 04:03 PM
I am unable to execute commands within the terminal. This is a new issue as I have done this before on this machine running the same version of Ubuntu, 18.0.4. When i type any sudo apt-get command it then asks for my password, normal behavior. However when I go to type my password the terminal will not allow me to type. A blinking block just sits there waiting for the password but will not accept input. I have administrative privileges on the account I am using. :confused:

I used SUSE some years ago and had to log in as root to accomplish such tasks. Tried to set up a root account on Ubuntu without success. Remember I can't use the terminal to accomplish this due tyo the above problem. I have tried various terminals to no avail. Gnome desktop if that matters.

Thanks in advance!

February 14th, 2019, 04:05 PM
The blinking block is accepting your password, it doesn't give you any feedback whilst you type the password string... just type the password and press enter.