PDA

View Full Version : [SOLVED] Upgrading from 16.? to 18 - broken



lucy5
January 18th, 2019, 01:53 AM
Hi all. My partner has just tried to upgrade his OS through the terminal, and after following the instruction to restart the computer, the OS won't load at all now. It loads to the starting logo and freezes - might be worth noting that after holding the power button down, it goes to a different loading screen which is still moving before shutting down.

He wants me to convey the following (please note we're both beginners with Ubuntu. Him more so than me):
He can open TTY2 and input "sudo init 3", then go back to TTY1 which then tells him there's a "start job running for hold".

He was running Gnome on v. 16.

Can anyone help? Sorry about the lack of information; it's confusing interpreting what he's saying, and he's still trying to fix it himself so he needed me to write this post for him.

Thanks!

EDIT: It resolved itself. I think our internet connection went at some point during installation and messed things up...