View Full Version : [ubuntu] Live USB works on old laptop but not new system

December 29th, 2018, 12:07 AM
I have just built a new PC and want to install Ubuntu 18.04 LTS until I get windows, then I will dual boot. I have tried creating live USBs using etcher, UNetBootin, and The fedora media installation tool. I have tried the ISOs of Ubuntu 18.04 LTS, Ubuntu 16.04 LTS, Fedora 29 workstation Live, and Fedora 29 Workstation netinst. My new system is a Ryzen 7 2700x (Overclocked to 4.4GHz), 8GB of DDR4 RAM (Overclocked to 2800), an ASRock B450 Pro4 Motherboard, and EVGA 650 G2 PSU, and a Samsung 970 EVO M.2 NVMe 500GB. Would the (Pinnacle Ridge CPU effect install?). My laptop is an old Dell Studio 1558. All of the Live USBs have worked perfectly on my laptop but I have gotten assorted errors while trying to "Try Ubuntu," "Install Ubuntu," and "OEM Install Ubuntu." All of the witches bring up assorted errors that all start with "end system panic - not syncing" and most commonly ending with "attempting to kill idle task" or "fatal exception in interrupt" I have tried everything I know, Including making an installation disk and just straight up installing Ubuntu onto a USB, with no headway. I would be very grateful if anyone could help me with this problem.

December 29th, 2018, 08:09 AM
Take off the processor overclock.

December 31st, 2018, 12:46 AM
Will I be able to overclock it after that? or will I be stuck at the factory 3.7GHz?

December 31st, 2018, 01:15 AM
The normal boost overclock will work fine.

4.4 GHz is way too aggressive for a blind initial setting with no way to test stability other than an inability to install an operating system.

December 31st, 2018, 02:41 PM
I had gotten Ubuntu 16.04 live USB successfully booted, used Rufus with the GDP partition scheme, then I powered off my system for the night and now whenever I try and boot to any distro of Linux, or even the windows install disk I now have, all I get is a single white cursor in the top left corner. I have tried using the MBR partition scheme but nothing has helped.