View Full Version : unable to boot after apt-get upgrade

November 17th, 2018, 01:48 AM

I've tried using boot repair disk and I think it's this windows partition.
None of these disks should be NTFS..
However my father said that he was able to boot to windows from Grub.. I'm so confused

UUUUGH why does every upgrade get botched for me :(
Also, this:

The boot files of [Ubuntu 16.04.5 LTS] are far from the start of the disk. Your BIOS may not detect them. You may want to retry after creating a /boot partition (EXT4, >200MB, start of the disk). This can be performed via tools such as gParted. Then select this partition via the [Separate /boot partition:] option of [Boot Repair]. (https://help.ubuntu.com/community/BootPartition)

November 19th, 2018, 04:50 AM
Alright I've reformatted the disk it only has an ext4 partition now. I reinstalled 16.04 LTS and now my backup will not restore.
It keeps locking up. I'm using the default backup app (deja dup). I've tried doing it from liveCD and I had to install some dependencies. It still failed.
I need to restore these backups. They have my sql databases in them for my websites.