View Full Version : [SOLVED] password not working after upgrade

November 16th, 2018, 05:32 PM
I up graded from Zorin 09 to Ubuntu 16.04 on my Dell mini 10 now I'm stuck on password loop. When I enter my password screen goes blank momentarily then there is a pixelated header appears then a few lines saying something about bin plymouth I can't catch the rest as it appears so fast then disappears. Then it goes back to the password login. Another note the laptop still says Zorin when I restart the laptop. Sure could use some help please.

November 16th, 2018, 05:43 PM
Since Zorin is not ubuntu, I do not believe you can do an upgrade, pretty sure you would have to do a clean install of ubuntu.

November 16th, 2018, 06:16 PM
Just for information

It is better to do a fresh clean install ...........

Two things that come to mind from reading this though ......... its probably not finding plymouth - or its run out of space on the drive .......

( if space is all that is wrong with it ...... ) can you get to a console screen - Ctrl + Alt + Fn1


will show if you have run out of space on the drive ............ often a clean up will sort something out as regards space.

$apt-get autoclean

If its still giving errors even when there is enough room ..........

Then a re-install of a fresh system is going to be a lot better than delving into the rabbit hole of no return ........ which
can often happen when trying to do what you are doing -

I do the mixing of distros on a regular basis just to see what happens - but its only because I like solving problems and seeing
how bad things can get ........ before having to wipe the partition and start over again.

Clean installs are best ...... have had backlights burn out before on mixing systems up - also fans can stop working
and things can overheat .......etc ...... not really wise to mix things up - unless you are monitoring every aspect as you
do things ........ even then - things can go wrong.

November 16th, 2018, 06:40 PM
Thanks for the help! Just because I like to learn, what is Plymouth?

November 16th, 2018, 06:58 PM
Here is the Ubuntu official page for Plymouth



plymouth is a graphical boot system for Linux which takes advantage of the kernel-based
mode setting (KMS) available for modern graphic cards to provide a seamless, flickerfree
and attractive boot screen. It allows to choose between various, static or animated
graphical themes to spruce up the startup and avoid the noise generated by the vast amount
of kernel messages while the machine boots into X. On systems where kernel-based mode
setting is not available, plymouth falls back to a text mode boot screen which provides a
simple progress bar to pro‐ vide feedback during boot.

November 17th, 2018, 03:35 AM
Thanks a lot for the information. I did a fresh install also went up to 18.04.After install pixelation was gone but still stuck on password loop. so I freed up some space, repaired any broken packages, updated Grub. My boot up logo is still Zorin OS but the software is 18.04 everything working great! I;m actually using it now to right this. Thanks again for your help.

November 17th, 2018, 04:20 PM
Glad you sorted it out ...... keep a watch on things like the system monitor ...... it shows process's running etc .....
and watch your log files ..... just to be sure things are all ok.



If everything seem fine - have fun ....... and mark this as solved if its working ok
(and no bad errors in the logs etc.)

My boot up logo is still Zorin OS but the software is 18.04 everything working great! I;m actually using it now to right this. Thanks again for your help.

You may be able to change the logo screen - not sure at the moment where plymouth gets that splash screen from ...........

seems askubuntu had a similar question here.


Mark it as solved if you are happy with your result too please ...... someone else may find something useful here too.

November 17th, 2018, 09:26 PM
Ok. Thanks.