View Full Version : Bug à l'installation d'Ubuntu sur Asus Windows 10

November 6th, 2018, 12:03 PM
Bonsoir, excusez moi du dérangement, j'ai essayé beaucoup de solutions proposées par le web mais aucune ne marche et je ne sais plus vers qui me tourner..

J'ai essayé d'installer Ubuntu 18.04.1 en dualBoot sur Windows 10, et tout s'est bien passé jusqu'à ce que l'ordinateur me demande de redémarrer pour finaliser l'installation d'Ubuntu. Au redémarrage j'ai eu cette image (qui s'affiche en immense je sais pas trop pourquoi mais bon au moins on voit bien) :

Que dois-je faire pour qu'Ubuntu marche sur mon pc ? Dois-je carrément refaire toute une installation ?
Merci d'avance pour vos réponses

November 6th, 2018, 12:36 PM
Bear in mind that this is an English spoken venue. Write your posts in English unless you are participating in a Loco Forum, where you are permitted to use another language if it is in common use in that Loco Forum and understood by the Loco Forum staff. We have many users from many different countries, and English is the common language of these forums.

If you have difficulties with the English idiom feel free to post your queries at https://forum.ubuntu-fr.org/

Also, please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to load -- and may even cost a user extra money. Use the attachment functionality provided by the paperclip button above the text entry box.

Translated OP's post:

Good evening, excuse me from the inconvenience, I tried many solutions proposed by the web but none works and I do not know where to turn me ..

I tried to install Ubuntu 18.04.1 in dualBoot on Windows 10, and everything went well until the computer asked me to restart to complete the installation of Ubuntu. At reboot I had this image (which is displayed in huge I do not know why but at least we can see good):
What should I do for Ubuntu to work on my pc? Do I have to redo an entire installation?
Thank you in advance for your answers

November 6th, 2018, 01:54 PM
Oh i'm sorry i didn't saw i was on the English forum
Thank you for the translation !

November 6th, 2018, 09:27 PM
What brand/model system?
What video card/chip?

Did you install in UEFI boot mode?
Is UEFI secure boot on, try it with it off.

And more info in link in my signature.