PDA

View Full Version : [ubuntu] cannot change mouse cursor size



jgw
October 22nd, 2018, 12:30 AM
I cannot change my mouse cursor size (its too small) Universal settings used to work but not any more. I have also tried Tweaks but found no solution there. I have also tried "gsettings set org.gnome.desktop.interface cursor-size" 24/36/64 to no avail. when I accessed the size with "gsettings get org.gnome.desktop.interface cursor-size" the size was right/changed but the cursor just stayed small. In all cases I have rebooted to see if anything has changed but it had not. My cursor remains the same small size regardless of where I am (firefox, nautilus, wherever)

I have also been researching and trying to find files folks say to deal with. They no longer seemed to exist. Then there is the dconf editor. Nothing there but that one really wasn't clear on the operation so I got out before I blew something up. I also went to ask ubuntu and found nothing that worked.

I have no idea what has happened. I did note this seems to be a pretty common problem with any number of solutions but I have not been able to find a solution that will work for me.

I should mention that there seems to be a lot of problems with cursor sizes and font sizes. It would be nice if this stuff could get standardized?

Thank you.................