View Full Version : Disk time 100% Ubuntu 18.04.1 installation

October 21st, 2018, 09:44 AM
As student I can use the VMware Workstation 14 for free.
When I try to install ubuntu 18.04.1-desktop the disk time of my windows 10 host machine goes to 100% immediately the Ubuntu installation wizard start. When I fast enough I can only select the keyboard layout and than the VM hangs.
The Process VMware Workstation VMX consume all of the disk time.
I tried to change the disk settings that the vm does an instant full allocation.
Other OS also the ubuntu 18.04 server edition install and work without problems.

Acer Swift 3 SF315-52.
No other VMs are running.
I run in this problem also with the Ubuntu live option (test ubuntu) to try it only.

So far I get now answer from the VMware community thus I try it here. https://communities.vmware.com/message/2810092#2810092

October 23rd, 2018, 10:28 AM
you can try virtualbox instead. it is also free to use.

alternately install ubuntu server and then install the desktop on it.

sudo apt-get ubuntu-desktop

perhaps that would work. though if the issue is with WM or it's use of GPU (?! - used by desktop) it could be why it is hanging.