View Full Version : [SOLVED] Lubuntu 18.10 Login loop in VMware

October 19th, 2018, 08:05 PM
I installed Lubuntu 18.10 on a VM with a Mac host using Vmware Fusion 10. I choose the no login option, but after I reboot, I get a log-in loop. I tried Ctrl+Alt+F1 to drop to a terminal, but it does not seem to work in a VM. Any assistance would be appreciated.

October 23rd, 2018, 07:01 PM
I have reinstalled Lubuntu 18.10 in a new VM on the same host, and the same issue happens after hard reboot.

October 25th, 2018, 10:55 PM
I have a snapshot of the VM earlier. I restored it and tried:

chown username:username on .Xauthority

That did not work. I tried:

mv .Xauthority .Xauthority.bak

That did not work.

Other website suggested reinstalling lightdm, however Lubuntu 18.10 does not use lightdm.

Any suggestions?

October 30th, 2018, 11:43 PM
I solved the issue. I had edited /etc/environment and included


that doesn't work on start up so instead I just did this:


That seemed to fix it.

October 30th, 2018, 11:48 PM
Also Ctrl+Alt+F3 does not work on a VM in MAC to drop to the terminal you need to do Ctrl+Alt+FN+F3.

Thanks to these websites for help: