View Full Version : [SOLVED] Can not repair broken packages.

October 16th, 2018, 03:38 PM
Hello everyone I am on Xubuntu 18.4, my file manager is CAJA. Having already received help on a variety of topics, I will try again. As you can read, my English is far from perfect for the simple reason that I do not speak it and that I spend all my questions on a Google-chrome translation plugin.

That's what the Synaptic poster :
https://nsa39.casimages.com/img/2018/10/16/mini_181016033630502430.png (https://nsa39.casimages.com/img/2018/10/16/181016033630502430.png)

I tried to repair the broken packages and update them without success!
Can someone help me?

Thank you.


October 16th, 2018, 08:20 PM
Where did you get that driver from?

October 17th, 2018, 06:01 PM
Where did you get that driver from?

It comes from an automatic update otherwise the driver from before came from the "additional pilot panel".

https://nsa39.casimages.com/img/2018/10/17/mini_181017070948762460.png (https://nsa39.casimages.com/img/2018/10/17/181017070948762460.png)

Here is what I have as a graphics card:

valdo@val:~$ inxi -GGraphics: Card: NVIDIA GK106 [GeForce GTX 660]
Display Server: x11 (X.Org 1.19.6 ) driver: nvidia
Resolution: 1680x1050@59.95hz, 1360x768@59.80hz
OpenGL: renderer: llvmpipe (LLVM 6.0, 128 bits)
version: 3.3 Mesa 18.0.5

Thank you for your interest.


October 18th, 2018, 11:53 AM
Nvidia propose the 390.87 driver for that card.
Have you made a 32 or 64 bits install ? Select the related driver then.

October 18th, 2018, 01:55 PM
The problem solved itself after update.
Thank you again for your help.


October 18th, 2018, 01:59 PM
Translation of above into idiomatic English:

"The problem seems to have resolved itself after a day.

Thanks again for your help."

Please write in English -- and don't worry if it's not the best. We're ready to help anyway!

Happy to see that your problem is resolved.