PDA

View Full Version : [SOLVED] [lubuntu] Cannot install, kicked back to initramfs



mikezuccaberg
October 15th, 2018, 04:44 AM
Hi all,

I have an older HP Stream netbook and am trying to install Lubuntu. I am using an app called UNetbootin with the latest .iso of 64 bit Lubuntu. Whenever I try to either install it OR just run it off of the flash drive, it quits halfway through and goes to a command line that starts with (initrafms).

Most of the threads I have found via searching indicate that I should type fsck and this or that command, but fsck is not recognized by initrafms on my machine (I forget the exact error message, "not recognized" sounds close).

Sorry if this is a dumb question, I am not a computer expert by any means!

Edit: Things I have tried since posting include...

- chose the non-UEFI option for booting from USB, which took me to a different install screen. Still didn't work though;
- Did the "nomodeset" thing, no dice;
- Safe Boot is not enabled in my BIOS;
- Tried the default USB boot maker in Mint rather than UNetbootin.

mikezuccaberg
October 16th, 2018, 12:22 AM
I cannot boot other distributions either - it always hangs or something. I suppose this points to a BIOS issue, but I have tried all the possible combinations of legacy vs. UEFI on/off and secure boot on/off. I am puzzled.

mikezuccaberg
October 16th, 2018, 07:01 AM
I got it to boot one time and then I didn't set the partitions properly (a noob guide for that would help) and it froze. I cannot replicate the boot for some reason.

Say what you will about Windows, at least it's plug-n-play. Guess I'm pretty much talking to myself here.

Bashing-om
October 16th, 2018, 11:00 PM
mikezuccaberg; Hello - Welcome to the forum .

Naw: "Guess I'm pretty much talking to myself here."
Just not enough info to make a recommendation - yet.

Does the liveUSB boot in another system ?
Have you verified the USB's integrity ?
https://help.ubuntu.com/community/HowToMD5SUM
http://www.linuxquestions.org/linux/answers/LQ_ISO/Checking_the_md5sum_in_Windows
https://help.ubuntu.com/community/Installation/CDIntegrityCheck

We get a firm foundation


and then push

mikezuccaberg
October 19th, 2018, 01:18 AM
Somehow the problem was related to either the ISO or how it was written to the flash drive. After much aggravation, I simply instructed Unetbootin to download Lubuntu from its sources (rather than using the ISO I had on disk) and load it on the flash drive, which worked on the first try. Odd.

Bashing-om
October 19th, 2018, 01:34 AM
mikezuccaberg: Great !

sometimes a fresh start works wonders :)


a Firm foundation