PDA

View Full Version : Problems with HDMI



bramwerbrouck
September 1st, 2018, 04:47 PM
Hi,
I used etcher to flash a version of Ubuntu 16.04 on my Micro SD card, but when I put it in my RaspberryPI and connect the HDMI cable to my Television I got "Not supported"

in the config file I tried this:
enable_uart=1
kernel=uboot.bin
device_tree_address=0x02008000
dtparam=i2c_arm=on
dtparam=spi=on
hdmi_safe=1

Than I have something like a color-picker on my screen, but nothing more.. What am I doing wrong?

these are the specs of my television:


Screen Size


32 (81,28 cm)




Resolution


1366 x 768 (WXGA)




Aspect Ratio


16:9




Display Color


16.7 M




Contrast Ratio


750:1




Brightness


450 cd/m2




Viewing Angle (Horizontal)


178




Viewing Angle (Vertical)


178




Response Time


8 ms




HDMI


1




YPbPr


1




S-Video


1




Composite


1




SCART


2




VGA (PC)


1




Video Color System Support


Vivid, Personal, Standard, Sharp




Tuner Input


PAL-SECAM 1




Video Output


Composite 1




HDMI Line in


1




R/L Line in


1




PC Line in


1




Headphone Out


1




Audio Out


No




EQ


Yes




EE Solution


Tvia 5600TS




3:2 Pull Down


Auto Detection




Comb Filter


64bit - 2D GUI Engine




De-interlace Image Enhancement


3D Motion Adaptive




Noise Reduction


Yes




Picture in Picture


Yes




Language


English, German, French, Italian, Spanish (Danish, Finnish, Dutch, Swedish)




Sleep Timer


Yes




MTS


Yes




Teletext


Yes




Wide Mode Viewing Aspect Ratio


Yes




VESA Mounting


200 x 100




Dimension (W x H x D)


810mmx 650mmx257mm




Net Weight


19.4 kg




Power Consumption


≦194 W




Standby Power Consumption


≦3 W




AC Power Supply


AC 100-240 V, 50-60 Hz

tea for one
September 1st, 2018, 06:47 PM
The Raspberry Pi requires an image/OS that is suitable for an ARM processor.

Here is the list of images https://www.raspberrypi.org/downloads/