View Full Version : Ubuntu 16.04 installation failed due to lack of space

August 30th, 2018, 09:40 PM
Sorry for the long post, but I'm trying to include all details regarding my issue.
I'm trying to install Ubuntu 16.04 on my Asus vivobook Max (core i3 7100u + 8gb Ram + intel hd620)

I previously had only Windows 10 on the laptop, but decided to shift over to Ubuntu.
Initially I tried with Ubuntu 18.04, however once it installed, I couldn't get past my Login Screen as it would be stuck on the purple load screen with no cursor after entering the password and clicking login. My senior from college figured that my display manager wasn't loading up and asked me to switch to lightdm. He asked me to do that via the tty from the login screen (alt + ctrl + f2)

However, after this, instead of the try, i get a black screen with a stream on error messages "pci bus error severity corrected"
So to recitify this, with help from the net, i entered "pci=noaer" by pressing e at the grub screen. This fixed the issue and i was able to enter into the tty.
But since i couldn't connect to my WiFi (i do not know how to since most net tutorials suggested ifconfig and that didn't come pre-installed),i couldn't lightdm so i was stuck.

So i decided to install Ubuntu 16.04. However, this would cause the error while installation that "installation failed due to disk filled up", even though I'm installing onto a completely new 1tb hardisk, using a 8gb pen drive.

I'm really stuck here and would love some help.
Thank you.

August 30th, 2018, 10:09 PM
Are you installing in UEFI or BIOS boot mode?
What install option? Default or Something Else.

UEFI/gpt partitioning in Advance:

Some other Asus. May need UEFI update and if SSD, SSD firmware update.
Asus X541UV [SOLVED] How to partition my ssd in order to install ubuntu 17.10 / 16.04.4
Asus Vivobook S15
ASUS VivoMini UN45 UEFI update required to see NVMe drive
Asus/Samsung problem with every NVME SSD and G752!

General UEFI install instructions in link in my signature. Only 9 "easy" steps. :)


August 31st, 2018, 12:37 AM
Booting in UEFI MODE.
Tried all options, clean install, dual boot with windows and all manually setting partions. None worked.

Tired the partition options you provided the link. Didn't work :/

August 31st, 2018, 04:28 AM
Have you updated UEFI? And SSD firmware?

Just run the summary report, the auto fix sometimes can create more issues.
Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot, only use ppa download into Ubuntu live installer.