PDA

View Full Version : [lubuntu] Upgrade issue (Or just incompetence)



gd01
August 24th, 2018, 08:03 PM
HI there - i have just managed to get Lubuntu installed on an iMac G5 - epic adventure!!!

I am running version 16 point something. When i start up it tells me i can upgrade to the new version and the process starts both then gives me this error (see below in quotes) that I donít understand. Can anyone tell me what i need to do and if indeed it is possible to upgrade the G5?

Thanks - and sorry if it is a stupid question... i have tried to find out myself i promise....

"After updating your package information, the essential package 'ubuntu-minimal' could not be located. This may be because you have no official mirrors listed in your software sources, or because of excessive load on the mirror you are using. See /etc/apt/sources.list for the current list of configured software sources.
In the case of an overloaded mirror, you may want to try the upgrade again later."

Tadaen_Sylvermane
August 24th, 2018, 09:45 PM
16.10 is eol and the repos don't exist anymore. May be the problem. Clean install 18.04 would be my suggestion.

Dennis N
August 24th, 2018, 10:07 PM
If you recently downloaded the iso, then you have 16.04, since 16.10 hasn't been offered as a download for some time now. Instead of upgrading to a new version (only 18.04 is possible now) why not download the 18.04 iso and install that? And you have the option not to upgrade at all, of course.