View Full Version : Stuck at Ubuntu 18.04 loading screen

August 22nd, 2018, 10:59 AM
Hi guys, i have a problem on my other pc, a dell optiplex 755 intel core 2 duo with integrated graphic card and 2G.

I tried to install ubuntu 16.04 (32-bit) and it worked without any problem. Now i tried to move on ubuntu 18.04 (64bit) by doing a clean flash (iso key booter, erase disk, install ubuntu). The installation is succesful and when i boot i have grub bootloader (with the choice to move on ubuntu or windows 7 (64bit, it work well too)) But when i chose to boot on ubuntu, it stuck at the loading screen after 3 min and the mouse is stuck too. I don't know why but ubuntu 16.04 (64 bit) do the same thing. Do you have any idea? Is 64bit linux impossible for me? although windows 7 64bit work?

August 22nd, 2018, 11:16 AM
my first thought would be the video card. Is it a nvidia by any chance?

August 22nd, 2018, 11:28 AM
nope i said it it's an integrated video card made by intel, Q35. But yeah i saw a lot of topic about nvidia drivers issues

August 22nd, 2018, 04:18 PM
Try Lubuntu, you may simply be short of memory. Ever check the memory?

August 23rd, 2018, 03:26 AM
Memory? i have 2G and ubuntu ask for 2G so i don't think there is a problem about that.

November 26th, 2018, 03:37 AM

I am wondering whether you found a solution?

I have exactly the same issue (OPtiplex 755 - 2GB of RAM, and upgraded to 4GB but still the same issue).

I could get Xubuntu 18.04 to work fine, but not Ubuntu 18.04 (64 Bit).

Not sure if that is a possible solution for you too. Xubuntu is not my preference, so you might prefer to avoid it, but it would be a potential way to move on to 18.04.