View Full Version : [ubuntu] Upgrade password problem

August 17th, 2018, 05:40 PM
Good Morning I hang my head as I retried this am and my password worked-must have been finger trouble. So Apologies to all.One point however is that I found that my main browser I used in 16.04 , Quipzilla, is allegedly installed but so far I have not found it under the installed group or anywhere else.However something called Falkon is there .Never asked for or used before. it will be getting a swift kick when I get back there. One last point I would make is that upgrades should give productivity improvement and not fancy pants titavating of which 18.04 seemsto be moving. So far I have not seen anything to beat 16.04 which performs extremely well. All the best------ Bogjumper (well only little ones these days)

Good day

I have been using 16.04 for the last couple of years.Opened it without any problems.Today when adding updates I was offered upgrade to18.04.
Took it and now it resides on this pc. And at the moment thats where it ends. It suddenly starts with Jim which I used to identify the 16.04 and asks for a password.
I am fairly certain I never gave a password at that stage just hit the enter tab.Had a password for updates ,etc . I have tried both and neither works. Can I get rid of this
startproblem.If not do I have to reinstall 16.04 to get back to something I can use and liked. Already I am looking at 18.04 with a jaundiced eye.I might add that I am 77 so not a Ubuntu whizz kid
I will be sorry to lose all my files ,photos etc but unless I can clear this hurdle that seems my only option.
Thanks for any help

August 18th, 2018, 11:43 AM
It appears qupzilla has become Falkon
(I've never used either, so I can't confirm)