View Full Version : [ubuntu] Unable to install Ubuntu 18.04: MODSIGN

August 16th, 2018, 01:23 PM
When I boot into my USB and I install Ubuntu it shows this message:

Couldn't get size: 0x800000000000000e
MODSIGN: Couldn't get UEFI db list

Afterwards, the installation begins normally and once it finishes my computer freezes for 2 minutes and shows the following messages:


I power off the pc and try to run Ubuntu but it doesn't work.

I have a Hp Pavilion Power Laptop 15-cb0xx and I've tried resetting the BIOS configuration and made sure Safe boot was disabled but anything worked. Does someone know how to solve the issue?

December 7th, 2018, 11:05 PM
Have you had any luck with this? I am also getting this error even with Secure Boot disabled.

On my computer, I was able to add noapic noacpi nosplash and got past this error.

December 8th, 2018, 10:48 AM
Yes, the problem solved when I added the command 'nomodeset' in the grub line belonging to Ubuntu.
By this way the system does not load some graphical features and it boots despite the screen freeze of the installation.