View Full Version : [SOLVED] trying to re-install 18.04.1

August 8th, 2018, 12:11 AM
I installed 18.04.1 but it wasn't clean and I think its wrong. So, I created a boot dvd and tried to reinstall. I put in the dvd and pressed the on button and it did its thing for a time (disk and dvd lights rapidly blinking, etc). Then it finished and the screen presented me with a screen that consisted of a bunch of horizontal lines and was very colorful. It was waiting for me to do something but I do not know what that might be.


I just made another run at it and I got a screen I could deal with and its now installing. This being the case I will mark the one as solved. Oh, this is the third time I have tried this so, the third time is the answer! I should mention that I have been trying all day long. I have tossed 2 cd/dvd's as they were making strange noises, etc. In that case too it took 3 times to get something that worked.

Sorry to waste your time - apologies. I will mark this as solved.

August 10th, 2018, 01:44 AM

there should be no apologies. You faced an issue and it is nice that you were able to solve it. Just to mention that all this time long, in order for the installation process to go well from a CD/DVD, the burning process should be extremely slow.