View Full Version : [ubuntu] Fail To Do A Fresh Install

May 11th, 2018, 06:06 PM
Greetings to all ,

First of all iam not a newbie with (partitions, linux format installations etc). I was struggle for two days to install on my laptop Ubuntu 18.04 , at first the installation went through but they were two problems :
1. I was connecting with wireless but internet didnt work . It was showing a question mark icon ( ? )
2. When i was trying to shutdown the laptop i was getting an infinity commands and couldnt shudown the laptop properly only by forcing the shutdown with the power button.

I tried 2 different USBs. Then i thought ok lets reinstall with new USB maybe something is wrong with the bootable files , i made a new bootable USB , and tried to install . This time i was getting errors while i was trying to install .
Some of the errors was at the timezone screen when u pick your country . And some other errors which i dont remember right now .

My final solution was to try 16.04 , everything went ok , and i thought ok now that everything its ok lets upgrade ubuntu to 18.04 . I updated my ubuntu and then i got the same errors as above . I tried to fresh install again 16.04 , it went through but then i got the infinity commands when i was trying to shutdown . Something is really wrong and strange . I install windows10 without any problem , my laptop is brand new and i have no clue whats going on .

ps. I turn off fast boot, turn off secure boot . And enable cms from BIOS.

My laptop specs are :

Laptop Asus VivoBook X541UV-DM1259T - 15.6" (i7-7500U/4GB/256 GB/GT 920MX 2GB)
Intel Core i7-7500U 2.70 GHz
NVIDIA GeForce 920MX
256G 2.5" SATA SSD