View Full Version : [SOLVED] Ubuntu 18.04 but it looks and runs the same as 17.1

May 4th, 2018, 04:22 PM
I upgraded to 18.04 from 16.04 to 17.1 to 18.04 and have encountered a strange problem. The problem is that, after the install, the system reports that it is operating on 18.04 but it hasn't gained a single bionic beaver feature. No activity bar or apps button. Nothing. I had installed 18.04 on the computer before (dual boot) and liked it so much that I wiped the whole computer to make it an ubuntu only machine. I went through the install steps again and it gave me nothing like the 18.04 I had installed a few days ago. What happened? Should I just try again and create a bootable thumb drive of 18.04 instead of using my 16.04 to install it?

On a side note I also lost a ton of features native to ubuntu 16.04 such as natural touchpad scrolling and the like. I seriously don't know what happened.

Frogs Hair
May 4th, 2018, 04:32 PM
Hello and Welcome

What session did you select during login ? An upgrade of 16.04 would still have the Unity session as well as Ubuntu and Ubuntu Wayland session. A clean installation of 18.04 does not include Unity. The default Gnome at first glance looks like Unity , but has different features.

May 4th, 2018, 07:03 PM
Thank you. That didn't occur to me. You solved the issue.