PDA

View Full Version : [ubuntu] Reboot instead of shutdown



bellaziciao
May 2nd, 2018, 01:20 AM
Hello,
I'm working on a Dell XPS 15, version 2015, using Ubuntu 18.04 LTS and nvidia driver installed from ubuntu official PPA.
So the problem is, every time I shutdown the PC, it will reboot automatically after some (casual) time.
I tried to remove Nvidia driver, disable the WOL, added (acpi=force apm=power_off) to grub cmd line, but nothing resolved the problem.
The system is dual-boot with kali linux, in a separate partition, booting from bios on Ubuntu partition as primary.
Some help will be really grateful.
Thank you in advance.

[EDIT] The system was upgraded from Ubuntu 16.04 to Ubuntu 18.04 throw the official Software upgrade

Xian
May 2nd, 2018, 03:59 AM
Let's hope the quick/easy way works in this case.

Issue this command in a terminal:


sudo update-grub

Shutdown the computer.

Any change ....?

bellaziciao
May 2nd, 2018, 09:03 AM
Nothing, it doesn't work....
The complicate way?

Xian
May 3rd, 2018, 03:11 AM
Not complicated ... but from here it's a scratch pad.

Disable (or untick) all your networking from the network manager.

Your applet may appear different ....

http://i.imgur.com/5zgdL5Bt.png (https://imgur.com/5zgdL5B)

Shutdown computer. And ...... ?

bellaziciao
May 3rd, 2018, 09:48 PM
First try, stay down, second attempt, automatically rebooted 🤔
i forgotted to say I'm running on latest bios, kernel 4.15


Not complicated ... but from here it's a scratch pad.

Disable (or untick) all your networking from the network manager.

Your applet may appear different ....

http://i.imgur.com/5zgdL5Bt.png (https://imgur.com/5zgdL5B)

Shutdown computer. And ...... ?