View Full Version : [all variants] live boot works but installed boot gives black screen (solved)

April 22nd, 2018, 05:19 AM
I am using a Eee Pc netbook 1000he and have tried to install all the ubuntu light versions with the same issue. When I boot with the live version it boots fine, but after installing I get the black screen and have to try turning it off and hitting f2 and then esc to get into the boot which sometimes works but takes numerous tries. I was using Linux Cylon but thought it was runnin slower than I liked so I began looking at lighter versions. I also had ubuntu 10 which ran good but is not supported. I have reinstalled Linux Cylon until I can get something else to work for me. I am confused as to why the light versions of ubuntu work but not the installed versions. I have tried Lubuntu, utuntu mate, and xubuntu with the same results. I tried the nomodeset and that does not work either. Any Ideas. My graphics driver is intel 945.
I solved my problem by deleting Cylon Linux, reinstalling Windows and then gave it back to my wife. She wants to use it on vacation so I will be installing a VPN and I will build my old desktop to my specs. As Dale and Roy would say, happy trails......