View Full Version : [SOLVED] Terminal "locked" open

April 20th, 2018, 10:48 PM
Was trying to install Ubuntu restricted extras and, to make a long story short, was told the terminal is 'open" elsewhere. Looked all around desktop, but I knew there wasn't another terminal open anywhere. So, my question being...what would cause the terminal to determine there is 'another" terminal open. After awhile, I tried to install a pkg. from software center and received same message-- "E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? I rebooted, but same problem? What's going on?



Frogs Hair
April 20th, 2018, 10:53 PM
Try the following one at a time via copy and paste.

sudo fuser -vki /var/lib/dpkg/lock; sudo dpkg --configure -a
sudo apt update

April 20th, 2018, 11:49 PM
RE: Frogs Hair

You Da Man...er FROG!!! Thanx Your reply seems to have done the trick. Ahm... I'm new to this forum...where do I mark this thread solved?



April 20th, 2018, 11:49 PM
Found "mark this solved"